libsoqt20-1.5.0-3-omv2013.0.i586.rpm


Advertisement

Description

libsoqt20 - Main library for SoQt

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libsoqt20
Package version 1.5.0
Package release 3-omv2013.0
Package architecture i586
Package type rpm
Installed size 730.60 KB
Download size 205.34 KB
Official Mirror abf-downloads.openmandriva.org
This package contains the library needed to run programs dynamically
linked with SoQt.

Alternatives

Package Version Architecture Repository
libsoqt20-1.5.0-6-omv2015.0.i586.rpm 1.5.0 i586 OpenMandriva Contrib Release
libsoqt20 - - -

Requires

Name Value
libCoin.so.60 -
libGL.so.1 -
libQtCore.so.4 -
libQtGui.so.4 -
libQtOpenGL.so.4 -
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libSoQt.so.20 -
libsoqt20 == 1.5.0-3:2013.0
soqt == 1.5.0-3

Download

Type URL
Binary Package libsoqt20-1.5.0-3-omv2013.0.i586.rpm
Source Package soqt-1.5.0-3.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsoqt20 rpm package:
    # urpmi libsoqt20

Files

Path
/usr/lib/libSoQt.so.20
/usr/lib/libSoQt.so.20.5.0

See Also

Package Description
libsord-devel-0.14.0-1-omv2015.0.i586.rpm Headers for the sord RDF storage library
libsord0-0.14.0-1-omv2015.0.i586.rpm Lightweight RDF syntax library
libsoundkonvertercore0-2.2.0-1-omv2015.0.i586.rpm Library for soundkonverter
libsoundkonvertercore2-2.0.4-2-omv2015.0.i586.rpm Library for soundkonverter
libsoundtouch4c-devel-0.5-0.b1.2-omv2013.0.i586.rpm Development package with static libs and headers
libsoundtouch4c0-0.5-0.b1.2-omv2013.0.i586.rpm A wrapper for soundtouch so you can use it in C programs
libspectrum-devel-1.1.1-2-omv2015.0.i586.rpm Development files for programs which will use the libspectrum library
libspectrum8-1.1.1-2-omv2015.0.i586.rpm Library to work with ZX Spectrum emulator files
libspf2-1.2.9-5-omv2013.0.i586.rpm Implementation of the SPF specification
libspf2-devel-1.2.9-5-omv2013.0.i586.rpm Development tools needed to build programs that use libspf2
libsphinxclient-devel-2.0.6-1-omv2013.0.i586.rpm Development files for the sphinxclient library
libsphinxclient1-2.0.6-1-omv2013.0.i586.rpm Shared sphinxclient library
libspnav-devel-0.2.3-1-omv2015.0.i586.rpm Static libraries and headers for libspnav
libspnav-devel-0.2.3-2-omv2015.0.i586.rpm Static libraries and headers for libspnav
libspnav0-0.2.3-1-omv2015.0.i586.rpm Library to access 3D-input-devices
Advertisement
Advertisement