libsimage-devel-1.7.0-4-omv2015.0.i586.rpm


Advertisement

Description

libsimage-devel - Headers for developing programs that will use simage

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libsimage-devel
Package version 1.7.0
Package release 4-omv2015.0
Package architecture i586
Package type rpm
Installed size 29.45 KB
Download size 12.64 KB
Official Mirror abf-downloads.openmandriva.org
This package contains the headers that programmers will need to develop
applications which will use simage.

Alternatives

Package Version Architecture Repository
libsimage-devel - - -

Requires

Name Value
libsimage20 == 1.7.0

Provides

Name Value
devel(libsimage) -
libsimage-devel == 1.7.0-4:2015.0
pkgconfig(simage) == 1.7.0
simage-devel == 1.7.0-4:2015.0

Obsoletes

Name Value
libsimage20-devel -

Download

Type URL
Binary Package libsimage-devel-1.7.0-4-omv2015.0.i586.rpm
Source Package simage-1.7.0-4.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libsimage-devel rpm package:
    # urpmi libsimage-devel

Files

Path
/usr/bin/simage-config
/usr/include/simage.h
/usr/lib/libsimage.so
/usr/lib/pkgconfig/simage.pc
/usr/share/Coin/conf/simage-default.cfg
/usr/share/aclocal/simage.m4
/usr/share/doc/libsimage-devel/AUTHORS
/usr/share/doc/libsimage-devel/COPYING
/usr/share/doc/libsimage-devel/NEWS
/usr/share/doc/libsimage-devel/README

See Also

Package Description
libsimage20-1.7.0-4-omv2015.0.i586.rpm Main library for simage
libsimvoleon40-2.0.1-4-omv2015.0.i586.rpm Development files for SIMVoleon
libsimvoleon40-devel-2.0.1-4-omv2015.0.i586.rpm Development files for SIMVoleon
libsipwitch-devel-1.4.0-1-mdv2013.0.i586.rpm GNU SIP Witch development files
libsipwitch1-1.4.0-1-mdv2013.0.i586.rpm GNU SIP Witch shared library
libskey1-1.1.5-12-omv2015.0.i586.rpm Shared S/Key library
libskey1-devel-1.1.5-12-omv2015.0.i586.rpm Header files for the S/Key library
libskey1-static-devel-1.1.5-12-omv2015.0.i586.rpm Static S/Key library
libskyutils2.8-2.8-10-omv2013.0.i586.rpm Library package needed by smssend
libskyutils2.8-devel-2.8-10-omv2013.0.i586.rpm Development parts of skyutils
libslab-devel-1.8.3-2-omv2015.0.i586.rpm Development libraries, include files for MATE control center
libslab0-1.8.3-2-omv2015.0.i586.rpm Shared library for MATE control center
libsmapi2.4-2.4.0-0.rc5.5-omv2015.0.i586.rpm MsgAPI for the Husky-Packages
libsmapi2.4-devel-2.4.0-0.rc5.5-omv2015.0.i586.rpm MsgAPI for the Husky-Packages, development files
libsmltk0-1.4.1-2-omv2015.0.i586.rpm Smltk library
Advertisement
Advertisement