libqtsflphone4-1.3.0-1-omv2014.1.i586.rpm


Advertisement

Description

libqtsflphone4 - Shared libraries for SFLPhone KDE client

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libqtsflphone4
Package version 1.3.0
Package release 1-omv2014.1
Package architecture i586
Package type rpm
Installed size 842.49 KB
Download size 222.00 KB
Official Mirror abf-downloads.openmandriva.org
This package contains shared libraries for SFLPhone KDE client.

Alternatives

Package Version Architecture Repository
libqtsflphone4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqtsflphone.so.4 -
libqtsflphone4 == 1.3.0-1:2014.1

Conflicts

Name Value
libksflphone4 < 1.3.0

Download

Type URL
Binary Package libqtsflphone4-1.3.0-1-omv2014.1.i586.rpm
Source Package sflphone-kde-1.3.0-1.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqtsflphone4 rpm package:
    # urpmi libqtsflphone4

Files

Path
/usr/lib/libqtsflphone.so.1.3.0
/usr/lib/libqtsflphone.so.4

Changelog

2014-03-12 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1.3.0-1
+ Revision: 2c8fa7b
- New version 1.3.0, split library package, update files and BuildRequires

See Also

Package Description
libqtxdg-devel-0.5.2-1-mdv2013.0.i586.rpm Development files for QtXdg library
libqtxdg0-0.5.2-1-mdv2013.0.i586.rpm Xdg manipulation library using Qt4
libquagga-devel-0.99.20.1-1-omv2013.0.i586.rpm Header and object files for quagga development
libquagga0-0.99.20.1-1-omv2013.0.i586.rpm Shared quagga library
libquesoglc-devel-0.7.2-6-omv2015.0.i586.rpm Development files for quesoglc
libquesoglc0-0.7.2-6-omv2015.0.i586.rpm Libraries for quesoglc
libquorum5-2.3.3-2-omv2015.0.i586.rpm The Corosync Cluster Engine Libraries
libqutim-adiumwebview0-0.3.1-1-omv2013.0.i586.rpm Tunneling of IPv6 over UDP through NATs
libqutim-devel-0.3.1-1-omv2013.0.i586.rpm qutIM header files
libqutim0-0.3.1-1-omv2013.0.i586.rpm Tunneling of IPv6 over UDP through NATs
libqwt-devel-6.0.1-3-omv2015.0.i586.rpm Development tools for programs which uses Qwt Widget set
libqwt6-6.0.1-3-omv2015.0.i586.rpm 2D plotting widget extension to the Qt GUI
libqwtplot3d-devel-0.2.7-9-omv2015.0.i586.rpm Development tools for programs which uses QwtPlot3D Widget set
libqwtplot3d0-0.2.7-9-omv2015.0.i586.rpm 3D plotting widget extension to the Qt GUI
libqxmpp-devel-0.7.5-2-omv2015.0.i586.rpm QXmpp development files
Advertisement
Advertisement