libogdi3-3.2.0-0.beta2.3-omv2015.0.i586.rpm


Advertisement

Description

libogdi3 - Open Geographic Datastore Interface - library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib i586
Package name libogdi3
Package version 3.2.0
Package release 0.beta2.3-omv2015.0
Package architecture i586
Package type rpm
Installed size 126.65 KB
Download size 53.51 KB
Official Mirror abf-downloads.openmandriva.org
OGDI is the Open Geographic Datastore Interface. OGDI is an
application programming interface (API) that uses a standardized
access methods to work in conjunction with GIS software packages (the
application) and various geospatial data products. OGDI uses a
client/server architecture to facilitate the dissemination of
geospatial data products over any TCP/IP network, and a
driver-oriented approach to facilitate access to several geospatial
data products/formats.
This package contains just the library required by applications using the
Open Geographic Datastore Interface.

Alternatives

Package Version Architecture Repository
libogdi3 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libexpat.so.1 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libproj.so.0 -
libtirpc.so.3 -
libtirpc.so.3(TIRPC_0.3.0) -
libz.so.1 -

Provides

Name Value
libogdi.so.3 -
libogdi3 == 3.2.0-0.beta2.3:2015.0

Download

Type URL
Binary Package libogdi3-3.2.0-0.beta2.3-omv2015.0.i586.rpm
Source Package ogdi-3.2.0-0.beta2.3.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libogdi3 rpm package:
    # urpmi libogdi3

Files

Path
/usr/lib/libogdi.so.3
/usr/lib/libogdi.so.3.2

See Also

Package Description
liboglappth-devel-1.0.0-1-omv2013.0.i586.rpm Header files and static libraries from oglappth
liboglappth2-1.0.0-1-omv2013.0.i586.rpm Dynamic libraries from oglappth
libogre-devel-1.9.0-9-omv2015.0.i586.rpm Development headers and libraries for writing programs using OGRE
liboil-devel-0.3.17-5-omv2013.0.i586.rpm Optimized functions for multimedia calculations
liboil-static-devel-0.3.17-5-omv2013.0.i586.rpm Optimized functions for multimedia calculations
liboil-tools-0.3.17-5-omv2013.0.i586.rpm Optimized functions for multimedia calculations
liboil0.3_0-0.3.17-5-omv2013.0.i586.rpm Optimized functions for multimedia calculations
libol0-0.3.18-6-omv2013.0.i586.rpm Nonblocking I/O and OO library. This package contains the libraries
libol0-devel-0.3.18-6-omv2013.0.i586.rpm Nonblocking I/O and OO library. Devel files
libomniorb-devel-4.1.5-1-omv2013.0.i586.rpm Header files and libraries needed for omniorb development
libomniorb4-4.1.5-1-omv2013.0.i586.rpm a robust high performance CORBA ORB for C++ and Python
liboop-adns3-1.0-13-omv2015.0.i586.rpm A low-level event loop management library for POSIX-based OS'es
liboop-devel-1.0-13-omv2015.0.i586.rpm Static library and header files for the liboop4 library
liboop-glib0-1.0-13-omv2015.0.i586.rpm A low-level event loop management library for POSIX-based OS'es
liboop-glib2_0-1.0-13-omv2015.0.i586.rpm A low-level event loop management library for POSIX-based OS'es
Advertisement
Advertisement