libkwavegui0-0.8.10-2-omv2015.0.i586.rpm


Advertisement

Description

libkwavegui0 - Libraries needed by kwave

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libkwavegui0
Package version 0.8.10
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Installed size 421.71 KB
Download size 121.33 KB
Official Mirror abf-downloads.openmandriva.org
Libraries needed for kwave.

Alternatives

Package Version Architecture Repository
libkwavegui0-0.9.1-1-omv2015.0.i586.rpm 0.9.1 i586 OpenMandriva Main Release
libkwavegui0 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libkdecore.so.5 -
libkdeui.so.5 -
libkfile.so.4 -
libkio.so.5 -
libkwave.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libkwavegui.so.0 -
libkwavegui0 == 1:0.8.10-2:2015.0

Conflicts

Name Value
libkwave0 < 0.8.10

Download

Type URL
Binary Package libkwavegui0-0.8.10-2-omv2015.0.i586.rpm
Source Package kwave-0.8.10-2.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkwavegui0 rpm package:
    # urpmi libkwavegui0

Files

Path
/usr/lib/libkwavegui.so.0
/usr/lib/libkwavegui.so.0.8.10

See Also

Package Description
libkwootycore0-1.0.1-3-omv2015.0.i586.rpm Shared library for Kwooty Usenet binary grabber
liblam7-devel-7.1.4-3-omv2015.0.i586.rpm Headers for developing programs that will use lam-mpi
liblasem-devel-0.4.1-2-omv2015.0.i586.rpm Development files for lasem
liblasem-gir0.4-0.4.1-2-omv2015.0.i586.rpm GObject Introspection interface library for lasem
liblasem0.4_4-0.4.1-2-omv2015.0.i586.rpm SVG and Mathml rendering library
liblash-devel-0.5.4-14-omv2015.0.i586.rpm Header files and static libraries from lash
liblash1-0.5.4-14-omv2015.0.i586.rpm Dynamic libraries from lash
liblcrzo4-4.17.0-15-omv2015.0.i586.rpm Shared libraries for lcrzo
liblcrzo4-devel-4.17.0-15-omv2015.0.i586.rpm Development library and header files for the lcrzo library
libldns-devel-1.6.13-2-omv2015.0.i586.rpm Development package that includes the ldns header files
libldns1-1.6.13-2-omv2015.0.i586.rpm Lowlevel DNS(SEC) library with API
libleck-0.9_0-0.9.1_svn-1-omv2015.0.i586.rpm LiTE's extended Component Kit
liblettertree0-0.1-7-omv2013.0.i586.rpm A letter tree data structur
liblettertree0-devel-0.1-7-omv2013.0.i586.rpm Development files for liblettertree
liblexed-devel-4.7-10-omv2013.0.i586.rpm Headers for developing programs that will use lexed
Advertisement
Advertisement