libgmyth-upnp0-0.7.1-3-omv2015.0.i586.rpm


Advertisement

Description

libgmyth-upnp0 - Library files for MythTV backend detection via UPNP

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libgmyth-upnp0
Package version 0.7.1
Package release 3-omv2015.0
Package architecture i586
Package type rpm
Installed size 13.62 KB
Download size 7.66 KB
Official Mirror abf-downloads.openmandriva.org
A plugin for libgmyth to autodetect Myth backends via UPNP

Alternatives

Package Version Architecture Repository
libgmyth-upnp0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libglib-2.0.so.0 -
libgmyth.so.0 -
libgobject-2.0.so.0 -
libixml.so.2 -
libupnp.so.6 -

Provides

Name Value
libgmyth-upnp0 == 0.7.1-3:2015.0
libgmythupnp.so.0 -

Download

Type URL
Binary Package libgmyth-upnp0-0.7.1-3-omv2015.0.i586.rpm
Source Package gmyth-upnp-0.7.1-3.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgmyth-upnp0 rpm package:
    # urpmi libgmyth-upnp0

Files

Path
/usr/lib/libgmythupnp.so.0
/usr/lib/libgmythupnp.so.0.0.0

See Also

Package Description
libgmyth0-0.7.1-8-omv2013.0.i586.rpm Library files for MythTV remote access
libgnash-devel-0.8.10-9-omv2014.1.i586.rpm Headers of gnash for development
libgnash0-0.8.10-9-omv2014.1.i586.rpm gnash library
libgnome2-2.32.1-19-omv2015.0.i586.rpm GNOME libraries
libgnome2-devel-2.32.1-19-omv2015.0.i586.rpm Development libraries, include files for GNOME
libgnome2-schemas-2.32.1-19-omv2015.0.i586.rpm Default configuration for some GNOME software
libgnome2_0-2.32.1-19-omv2015.0.i586.rpm Dynamic libraries for GNOME applications
libgnome32-1.4.2-28-omv2013.0.i586.rpm Libraries and headers for GNOME application development
libgnome32-devel-1.4.2-28-omv2013.0.i586.rpm Libraries and headers for GNOME application development
libgnomeprint-2.18.8-13-omv2015.0.i586.rpm GNOME print library
libgnomeprint2-2-devel-2.18.8-13-omv2015.0.i586.rpm Development libraries, include files for GNOME print
libgnomeprint2-2_0-2.18.8-13-omv2015.0.i586.rpm Library for GNOME print support
libgnomeprintui-2.18.6-14-omv2015.0.i586.rpm GNOME print library
libgnomeprintui2-2-devel-2.18.6-14-omv2015.0.i586.rpm Development libraries, include files for GNOME print
libgnomeprintui2-2_0-2.18.6-14-omv2015.0.i586.rpm Library for GNOME print support
Advertisement
Advertisement