libglee0d1-5.4.0-2-omv2015.0.i586.rpm


Advertisement

Description

libglee0d1 - Library files for glee

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib i586
Package name libglee0d1
Package version 5.4.0
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Installed size 578.91 KB
Download size 119.76 KB
Official Mirror abf-downloads.openmandriva.org
GLee (GL Easy Extension library) is a free
cross-platform extension loading library for OpenGL.

Alternatives

Package Version Architecture Repository
libglee0d1 - - -

Requires

Name Value
libGL.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -

Provides

Name Value
glee == 5.4.0
libglee.so.0d1 -
libglee0d1 == 5.4.0-2:2015.0

Download

Type URL
Binary Package libglee0d1-5.4.0-2-omv2015.0.i586.rpm
Source Package glee-5.4.0-2.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libglee0d1 rpm package:
    # urpmi libglee0d1

Files

Path
/usr/lib/libglee.so.0d1
/usr/lib/libglee.so.0d1.0
/usr/share/doc/libglee0d1/readme.txt

See Also

Package Description
libglog-devel-0.3.2-1-omv2013.0.i586.rpm Development files for libglog0
libglog-static-devel-0.3.2-1-omv2013.0.i586.rpm Static development files for libglog0
libglog0-0.3.2-1-omv2013.0.i586.rpm Logging library for C++
libgloox-devel-1.0-5-omv2015.0.i586.rpm Headers for gloox
libgloox-static-devel-1.0-5-omv2015.0.i586.rpm Static libraries for gloox
libgloox8-1.0-5-omv2015.0.i586.rpm Libraries for gloox
libgmyth-devel-0.7.1-8-omv2013.0.i586.rpm Development libraries/headers for MythTV remote access
libgmyth-upnp-devel-0.7.1-3-omv2015.0.i586.rpm Development libraries for GMyth-UPNP
libgmyth-upnp0-0.7.1-3-omv2015.0.i586.rpm Library files for MythTV backend detection via UPNP
libgmyth0-0.7.1-8-omv2013.0.i586.rpm Library files for MythTV remote access
libgnash-devel-0.8.10-9-omv2014.1.i586.rpm Headers of gnash for development
libgnash0-0.8.10-9-omv2014.1.i586.rpm gnash library
libgnome2-2.32.1-19-omv2015.0.i586.rpm GNOME libraries
libgnome2-devel-2.32.1-19-omv2015.0.i586.rpm Development libraries, include files for GNOME
libgnome2-schemas-2.32.1-19-omv2015.0.i586.rpm Default configuration for some GNOME software
Advertisement
Advertisement