libWINGs2-0.95.2-3-omv2013.0.i586.rpm


Advertisement

Description

libWINGs2 - WINGs Is Not GNUstep

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libWINGs2
Package version 0.95.2
Package release 3-omv2013.0
Package architecture i586
Package type rpm
Installed size 470.23 KB
Download size 174.47 KB
Official Mirror abf-downloads.openmandriva.org
WINGs is a small widget set with the N*XTSTEP look and feel. It's API
is inspired in OpenStep and it's implementation borrows some ideas
from Tk. It has a reasonable set of widgets, sufficient for building
small applications (like a CDPlayer or hacking something like rxvt). It
also has other functions that are usefull for applications, like a
User Defaults alike configuration manager and a notification system.

Alternatives

Package Version Architecture Repository
libWINGs2 - - -

Requires

Name Value
libX11.so.6 -
libXext.so.6 -
libXft.so.2 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libfontconfig.so.1 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libwraster-devel == 0.95.2-3:2013.0
libwraster.so.3 -
libwraster.so.3(LIBWRASTER3) -

Provides

Name Value
libWINGs == 0.95.2-3:2013.0
libWINGs.so.2 -
libWINGs2 == 0.95.2-3:2013.0
libWUtil.so.2 -
libWindowMaker2 == 0.95.2-3:2013.0

Obsoletes

Name Value
libWindowMaker0-devel < 0.95.2-3:2013.0

Download

Type URL
Binary Package libWINGs2-0.95.2-3-omv2013.0.i586.rpm
Source Package WindowMaker-0.95.2-3.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libWINGs2 rpm package:
    # urpmi libWINGs2

Files

Path
/usr/lib/libWINGs.so.2
/usr/lib/libWINGs.so.2.0.1
/usr/lib/libWUtil.so.2
/usr/lib/libWUtil.so.2.0.0

Changelog

2012-02-21 - Paulo Andrade <pcpa@mandriva.com.br> 0.95.2-1
+ Revision: 778412
- Update to latest upstream release.
- Add Mageia patches.
2012-01-25 - Matthew Dawkins <mattydaw@mandriva.org> 0.95.0-3
+ Revision: 768166
- added unpkgd find_lang wmgenmenu
- removed all .la files
- removed dup lang files
- added requires for wmcalclock
- split out wmcalclock to its own package
2011-12-02 - Paulo Andrade <pcpa@mandriva.com.br> 0.95.0-2
+ Revision: 737330
- Correct logic to load menu.xdg when using pt localization.
2011-12-02 - Paulo Andrade <pcpa@mandriva.com.br> 0.95.0-1
+ Revision: 737302
- Update to wmaker-0.95.0-crm git tag.
2011-10-23 - Paulo Andrade <pcpa@mandriva.com.br> 0.92.0-26
+ Revision: 705716
- Correct build with png 1.5.
+ Oden Eriksson <oeriksson@mandriva.com>
- attempt to relink against libpng15.so.15
2011-05-07 - Funda Wang <fwang@mandriva.org> 0.92.0-25
+ Revision: 672102
- cleanup br
+ Oden Eriksson <oeriksson@mandriva.com>
- mass rebuild
2011-02-15 - Paulo Ricardo Zanoni <pzanoni@mandriva.com> 0.92.0-24
+ Revision: 637851
- Require xdg-compliance-menu (moved from desktop-common-data)

See Also

Package Description
libXawM-devel-1.5u-10-omv2013.0.i586.rpm Widget based on Xaw3d
libXawM1-1.5u-10-omv2013.0.i586.rpm Widget based on Xaw3d
libXbae-devel-4.60.4-8-omv2015.0.i586.rpm Development tools for programs which will use the Xbae library
libXbae4-4.60.4-8-omv2015.0.i586.rpm Xbae Widget Set
libaal-1.0_5-1.0.5-6-omv2013.0.i586.rpm Library for Reiser4 filesystem
libaal-devel-1.0.5-6-omv2013.0.i586.rpm Development related files for libaal library
libaal-minimal0-1.0.5-6-omv2013.0.i586.rpm libaal library with miminal footprint
libaal-static-devel-1.0.5-6-omv2013.0.i586.rpm Static libaal library
libace-devel-5.8.1-3-omv2015.0.i586.rpm Shared libraries and header files for ACE (ADAPTIVE Communication Environment)
libace-static-devel-5.8.1-3-omv2015.0.i586.rpm Shared libraries and header files for ACE (ADAPTIVE Communication Environment)
libace5-5.8.1-3-omv2015.0.i586.rpm Main library for ACE (ADAPTIVE Communication Environment)
libactiveapp0-0.5-2-omv2015.0.i586.rpm Runtime libraries for plasma-mobile
libactiveapp0-devel-0.5-2-omv2015.0.i586.rpm Developer files for plasma-mobile
libadplug-devel-2.2-7-omv2015.0.i586.rpm Development files of AdPlug
libadplug2.2_0-2.2-7-omv2015.0.i586.rpm Shared library of the AdPlug audio emulator
Advertisement
Advertisement