libOgreMain1.9.0-1.9.0-9-omv2015.0.i586.rpm


Advertisement

Description

libOgreMain1.9.0 - Libraries needed for programs using OGRE

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libOgreMain1.9.0
Package version 1.9.0
Package release 9-omv2015.0
Package architecture i586
Package type rpm
Installed size 5.87 MB
Download size 1.38 MB
Official Mirror abf-downloads.openmandriva.org
This package contains a shared library for ogre.

Alternatives

Package Version Architecture Repository
libOgreMain1.9.0 - - -

Requires

Name Value
libX11.so.6 -
libXaw.so.7 -
libXt.so.6 -
libboost_system.so.1.60.0 -
libboost_thread.so.1.60.0 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2.3) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libfreeimage.so.3 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.1) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.10) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libzzip-0.so.13 -

Provides

Name Value
libOgreMain.so.1.9.0 -
libOgreMain1.9.0 == 1.9.0-9:2015.0

Obsoletes

Name Value
libogre1_8_1 < 1.8.1-2

Download

Type URL
Binary Package libOgreMain1.9.0-1.9.0-9-omv2015.0.i586.rpm
Source Package ogre-1.9.0-9.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libOgreMain1.9.0 rpm package:
    # urpmi libOgreMain1.9.0

Files

Path
/usr/lib/libOgreMain.so.1.9.0
/usr/share/doc/libOgreMain1.9.0/AUTHORS
/usr/share/doc/libOgreMain1.9.0/BUGS

See Also

Package Description
libOgreOverlay1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOgrePaging1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOgreProperty1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOgreRTShaderSystem1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOgreTerrain1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOgreVolume1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOpenGLSupport2.82-2.82-4-omv2015.0.i586.rpm Professional 3D game multiphysics library
libOpenThreads-devel-3.4.0-1-omv2015.0.i586.rpm OpenSceneGraph development files
libOpenThreads20-3.4.0-1-omv2015.0.i586.rpm OpenSceneGraph shared library
libPapyros-devel-0.2.0-1-omv2015.0.i586.rpm Development library for libpapyros
libPapyros0-0.2.0-1-omv2015.0.i586.rpm Main library for libpapyros
libQScienceSpinBox1-15.02.01-4-omv2015.0.i586.rpm Library for GCS
libQross-devel-0.3.1-2-omv2015.0.i586.rpm Development files for qross
libQross0.1-0.3.1-2-omv2015.0.i586.rpm A Qt-only fork of Kross
libQt4Pas-devel-5.2.5-3-omv2013.0.i586.rpm Free Pascal Qt4 binding
Advertisement
Advertisement