libORBit2-devel-2.14.19-21-omv2015.0.i586.rpm


Advertisement

Description

libORBit2-devel - Development libraries, header files and utilities for ORBit

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libORBit2-devel
Package version 2.14.19
Package release 21-omv2015.0
Package architecture i586
Package type rpm
Installed size 1.28 MB
Download size 154.85 KB
Official Mirror abf-downloads.openmandriva.org
This package contains the header files, libraries and utilities
necessary to write programs that use CORBA technology. If you want to
write such programs, you'll also need to install the ORBit package.

Alternatives

Package Version Architecture Repository
libORBit2-devel - - -

Requires

Name Value
devel(libIDL-2) -
devel(libglib-2.0) -
devel(libgmodule-2.0) -
devel(libgobject-2.0) -
indent -
libIDL-2.so.0 -
libORBit-CosNaming2_0 == 2.14.19-21
libORBit-imodule2_0 == 2.14.19-21
libORBit2_0 == 2.14.19-21
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
pkgconfig(glib-2.0) -
pkgconfig(gmodule-no-export-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(gthread-2.0) -
pkgconfig(libIDL-2.0) -

Provides

Name Value
devel(libORBit-2) -
devel(libORBit-imodule-2) -
devel(libORBitCosNaming-2) -
libORBit2-devel == 2.14.19-21:2015.0
libORBit2-devel == 2.14.19-21
pkgconfig(ORBit-2.0) == 2.14.19
pkgconfig(ORBit-CosNaming-2.0) == 2.14.19
pkgconfig(ORBit-idl-2.0) == 2.14.19
pkgconfig(ORBit-imodule-2.0) == 2.14.19

Download

Type URL
Binary Package libORBit2-devel-2.14.19-21-omv2015.0.i586.rpm
Source Package ORBit2-2.14.19-21.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libORBit2-devel rpm package:
    # urpmi libORBit2-devel

Files

Path
/usr/bin/orbit-idl-2
/usr/bin/orbit2-config
/usr/bin/multiarch-i386-linux/orbit2-config
/usr/include/multiarch-i386-linux/
/usr/include/multiarch-i386-linux/orbit-2.0/
/usr/include/multiarch-i386-linux/orbit-2.0/orbit/orbit-config.h
/usr/include/orbit-2.0/
/usr/include/orbit-2.0/ORBitservices/CosNaming.h
/usr/include/orbit-2.0/ORBitservices/CosNaming_impl.h
/usr/include/orbit-2.0/ORBitservices/orbit-imodule.h
/usr/include/orbit-2.0/orbit/orbit-config.h
/usr/include/orbit-2.0/orbit/orbit-types.h
/usr/include/orbit-2.0/orbit/orbit.h
/usr/include/orbit-2.0/orbit-idl/orbit-idl-backend.h
/usr/include/orbit-2.0/orbit/dynamic/dynamic-defs.h
/usr/include/orbit-2.0/orbit/dynamic/dynamic.h
/usr/include/orbit-2.0/orbit/orb-core/allocators.h
/usr/include/orbit-2.0/orbit/orb-core/corba-any-type.h
/usr/include/orbit-2.0/orbit/orb-core/corba-any.h
/usr/include/orbit-2.0/orbit/orb-core/corba-context-type.h
/usr/include/orbit-2.0/orbit/orb-core/corba-context.h
/usr/include/orbit-2.0/orbit/orb-core/corba-defs.h
/usr/include/orbit-2.0/orbit/orb-core/corba-environment-type.h
/usr/include/orbit-2.0/orbit/orb-core/corba-environment.h
/usr/include/orbit-2.0/orbit/orb-core/corba-nvlist.h
/usr/include/orbit-2.0/orbit/orb-core/corba-object-type.h
/usr/include/orbit-2.0/orbit/orb-core/corba-object.h
/usr/include/orbit-2.0/orbit/orb-core/corba-orb-type.h
/usr/include/orbit-2.0/orbit/orb-core/corba-orb.h
/usr/include/orbit-2.0/orbit/orb-core/corba-pobj.h
/usr/include/orbit-2.0/orbit/orb-core/corba-policy-type.h
/usr/include/orbit-2.0/orbit/orb-core/corba-string.h
/usr/include/orbit-2.0/orbit/orb-core/corba-typecode-type.h
/usr/include/orbit-2.0/orbit/orb-core/corba-typecode.h
/usr/include/orbit-2.0/orbit/orb-core/iop-defs.h
/usr/include/orbit-2.0/orbit/orb-core/orb-core-types.h
/usr/include/orbit-2.0/orbit/orb-core/orb-core.h
/usr/include/orbit-2.0/orbit/orb-core/orb-types.h
/usr/include/orbit-2.0/orbit/orb-core/orbit-interface.h
/usr/include/orbit-2.0/orbit/orb-core/orbit-object.h
/usr/include/orbit-2.0/orbit/orb-core/orbit-small.h
/usr/include/orbit-2.0/orbit/poa/orbit-adaptor.h
/usr/include/orbit-2.0/orbit/poa/poa-basics.h
/usr/include/orbit-2.0/orbit/poa/poa-defs.h
/usr/include/orbit-2.0/orbit/poa/poa-policy.h
/usr/include/orbit-2.0/orbit/poa/poa-types.h
/usr/include/orbit-2.0/orbit/poa/poa.h
/usr/include/orbit-2.0/orbit/poa/portableserver-current-type.h
/usr/include/orbit-2.0/orbit/poa/portableserver-poa-type.h
/usr/include/orbit-2.0/orbit/util/basic_types.h
/usr/include/orbit-2.0/orbit/util/orbit-genrand.h
/usr/include/orbit-2.0/orbit/util/orbit-util.h
/usr/lib/libORBit-2.so
/usr/lib/libORBit-imodule-2.so
/usr/lib/libORBitCosNaming-2.so
/usr/lib/libname-server-2.a
/usr/lib/pkgconfig/ORBit-2.0.pc
/usr/lib/pkgconfig/ORBit-CosNaming-2.0.pc
/usr/lib/pkgconfig/ORBit-idl-2.0.pc
/usr/lib/pkgconfig/ORBit-imodule-2.0.pc
/usr/share/aclocal/ORBit2.m4
/usr/share/gtk-doc/html/ORBit2/ORBit2-orbit2-allocators.html
/usr/share/gtk-doc/html/ORBit2/ORBit2-orbit2-small.html
/usr/share/gtk-doc/html/ORBit2/ORBit2.devhelp2
/usr/share/gtk-doc/html/ORBit2/general.html
/usr/share/gtk-doc/html/ORBit2/home.png
/usr/share/gtk-doc/html/ORBit2/index.html
/usr/share/gtk-doc/html/ORBit2/index.sgml
/usr/share/gtk-doc/html/ORBit2/left-insensitive.png
/usr/share/gtk-doc/html/ORBit2/left.png
/usr/share/gtk-doc/html/ORBit2/right-insensitive.png
/usr/share/gtk-doc/html/ORBit2/right.png
/usr/share/gtk-doc/html/ORBit2/style.css
/usr/share/gtk-doc/html/ORBit2/up-insensitive.png
/usr/share/gtk-doc/html/ORBit2/up.png
/usr/share/idl/orbit-2.0/CosNaming.idl

See Also

Package Description
libORBit2_0-2.14.19-21-omv2015.0.i586.rpm High-performance CORBA Object Request Broker
libOgreMain1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOgreOverlay1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOgrePaging1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOgreProperty1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOgreRTShaderSystem1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOgreTerrain1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOgreVolume1.9.0-1.9.0-9-omv2015.0.i586.rpm Libraries needed for programs using OGRE
libOpenGLSupport2.82-2.82-4-omv2015.0.i586.rpm Professional 3D game multiphysics library
libOpenThreads-devel-3.4.0-1-omv2015.0.i586.rpm OpenSceneGraph development files
libOpenThreads20-3.4.0-1-omv2015.0.i586.rpm OpenSceneGraph shared library
libPapyros-devel-0.2.0-1-omv2015.0.i586.rpm Development library for libpapyros
libPapyros0-0.2.0-1-omv2015.0.i586.rpm Main library for libpapyros
libQScienceSpinBox1-15.02.01-4-omv2015.0.i586.rpm Library for GCS
libQross-devel-0.3.1-2-omv2015.0.i586.rpm Development files for qross
Advertisement
Advertisement