libGLw-devel-8.0.0-2-omv2015.0.i586.rpm


Advertisement

Description

libGLw-devel - Mesa libGLw development package

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libGLw-devel
Package version 8.0.0
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Installed size 14.91 KB
Download size 6.96 KB
Official Mirror abf-downloads.openmandriva.org
Mesa libGLw development package.

Alternatives

Package Version Architecture Repository
libGLw-devel - - -

Requires

Name Value
devel(libGL) -
devel(libX11) -
devel(libXm) -
devel(libXt) -
libGLw1 == 8.0.0-2:2015.0
pkgconfig(gl) -

Provides

Name Value
devel(libGLw) -
libGLw-devel == 8.0.0-2:2015.0
pkgconfig(glw) == 8.0.0

Download

Type URL
Binary Package libGLw-devel-8.0.0-2-omv2015.0.i586.rpm
Source Package glw-8.0.0-2.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libGLw-devel rpm package:
    # urpmi libGLw-devel

Files

Path
/usr/include/GL/GLwDrawA.h
/usr/include/GL/GLwDrawAP.h
/usr/include/GL/GLwMDrawA.h
/usr/include/GL/GLwMDrawAP.h
/usr/lib/libGLw.so
/usr/lib/pkgconfig/glw.pc

See Also

Package Description
libGLw1-8.0.0-2-omv2015.0.i586.rpm Xt / Motif OpenGL widgets
libGreenIslandCompositor0-0.7.1-1-omv2015.0.i586.rpm GreenIslandCompositor package for greenisland
libGreenIslandPlatform0-0.7.1-1-omv2015.0.i586.rpm GreenIslandPlatform package for greenisland
libGreenIslandServer0-0.7.1-1-omv2015.0.i586.rpm GreenIslandServer package for greenisland
libHACD2.82-2.82-4-omv2015.0.i586.rpm Professional 3D game multiphysics library
libHACD2.83-2.83.7-1-omv2015.0.i586.rpm Professional 3D game multiphysics library
libIL-old1-1.7.8-14-omv2015.0.i586.rpm Libraries needed for programs using DevIL
libIL1-1.7.8-13-omv2015.0.i586.rpm Libraries needed for programs using DevIL
libILU-old1-1.7.8-14-omv2015.0.i586.rpm Libraries needed for programs using DevIL
libILU1-1.7.8-13-omv2015.0.i586.rpm Libraries needed for programs using DevIL
libILUT-old1-1.7.8-14-omv2015.0.i586.rpm Libraries needed for programs using DevIL
libILUT1-1.7.8-13-omv2015.0.i586.rpm Libraries needed for programs using DevIL
libIP2Location0-1.1.0-7-omv2013.0.i586.rpm Main library for libIP2Location
libIP2Location0-devel-1.1.0-7-omv2013.0.i586.rpm Development files for libIP2Location
libIP2Location0-static-devel-1.1.0-7-omv2013.0.i586.rpm Static development files for libIP2Location
Advertisement
Advertisement