libCw-devel-3.17.17-8-omv2013.0.i586.rpm


Advertisement

Description

libCw-devel - Development files for cooledit

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Contrib Release i586
Package name libCw-devel
Package version 3.17.17
Package release 8-omv2013.0
Package architecture i586
Package type rpm
Installed size unknown
Download size 3.89 KB
Official Mirror abf-downloads.openmandriva.org
Files for development from the cooledit package.

Alternatives

Package Version Architecture Repository
libCw-devel - - -

Requires

Name Value
cooledit == 3.17.17-8
devel(libX11) -
devel(libintl) -
libCw1 == 3.17.17-8

Provides

Name Value
cooledit-devel == 3.17.17-8
devel(libCw) -
libCw-devel == 3.17.17-8:2013.0

Download

Type URL
Binary Package libCw-devel-3.17.17-8-omv2013.0.i586.rpm
Source Package cooledit-3.17.17-8.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libCw-devel rpm package:
    # urpmi libCw-devel

Files

Path
/usr/lib/libCw.so

Changelog

2011-02-02 - Funda Wang <fwang@mandriva.org> 3.17.17-7mdv2011.0
+ Revision: 635148
- new devel package policy
2010-12-05 - Oden Eriksson <oeriksson@mandriva.com> 3.17.17-6mdv2011.0
+ Revision: 610160
- rebuild

See Also

Package Description
libCw1-3.17.17-8-omv2013.0.i586.rpm Shared library files for cooledit
libDeployPkg0-10.0.5-1-omv2015.0.i586.rpm The DeployPkg library, a part of open-vm-tools
libExtensionSystem1-15.02.01-4-omv2015.0.i586.rpm Library for GCS
libGIMPACTUtils2.82-2.82-4-omv2015.0.i586.rpm Professional 3D game multiphysics library
libGIMPACTUtils2.83-2.83.7-1-omv2015.0.i586.rpm Professional 3D game multiphysics library
libGLC_lib1-15.02.01-4-omv2015.0.i586.rpm Library for GCS
libGLUI2.82-2.82-4-omv2015.0.i586.rpm Professional 3D game multiphysics library
libGLw-devel-8.0.0-2-omv2015.0.i586.rpm Mesa libGLw development package
libGLw1-8.0.0-2-omv2015.0.i586.rpm Xt / Motif OpenGL widgets
libGreenIslandCompositor0-0.7.1-1-omv2015.0.i586.rpm GreenIslandCompositor package for greenisland
libGreenIslandPlatform0-0.7.1-1-omv2015.0.i586.rpm GreenIslandPlatform package for greenisland
libGreenIslandServer0-0.7.1-1-omv2015.0.i586.rpm GreenIslandServer package for greenisland
libHACD2.82-2.82-4-omv2015.0.i586.rpm Professional 3D game multiphysics library
libHACD2.83-2.83.7-1-omv2015.0.i586.rpm Professional 3D game multiphysics library
libIL-old1-1.7.8-14-omv2015.0.i586.rpm Libraries needed for programs using DevIL
Advertisement
Advertisement