xine-ui-fb-0.99.8-1-omv2014.0.x86_64.rpm


Advertisement

Description

xine-ui-fb - XINE - framebuffer video player

Distribution: OpenMandriva Lx 2014.2
Repository: OpenMandriva Main x86_64
Package name: xine-ui-fb
Package version: 0.99.8
Package release: 1-omv2014.0
Package architecture: x86_64
Package type: rpm
Installed size: 60.54 KB
Download size: 24.44 KB
Official Mirror: abf-downloads.openmandriva.org
xine is a free GPL-licensed video player for UNIX-like systems. User interface with support for linux framebuffer output.

Alternatives

Provides

  • xine-ui-fb == 0.99.8-1:2014.0

    Download

    Install Howto

    1. Enable OpenMandriva Main repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install xine-ui-fb rpm package:
      # urpmi xine-ui-fb

    Files

    • /usr/bin/fbxine
    • /usr/share/doc/xine-ui-fb/README

    Changelog

    2014-02-27 - Crispin Boylan <crisb@mandriva.org> 0.99.8-1 + Revision: b9241ce - 0.99.8

    2014-02-21 - Colin Close <itchka@compuserve.com> 0.99.7-5 + Revision: 681c9f6 - Updated xine-ui.spec

    2014-02-08 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 0.99.7-5 + Revision: abc3298 - MassBuild#328: Increase release tag

    2013-07-12 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.99.7-4 + Revision: 6411c0f - LOG Bump release for new BuildRequires

    2013-07-12 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.99.7-3 + Revision: 843bb07 - LOG Update BuildRequires

    2013-07-12 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.99.7-3 + Revision: 3683df9 - LOG Update BuildRequires

    2013-07-12 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 0.99.7-3 + Revision: f4c40e3 - LOG Fix encoding for russian locale in UI

    2013-01-17 - Dmitry Mikhirev <mikhirev@mezon.ru> 0.99.7-2 + Revision: d024b99 - fix .abf.yml

    2012-07-06 - peroyvind <peroyvind@mandriva.org> 0.99.7-2 + Revision: 4e0b306 - fix unexpanded-macro which for some reason didn't break the build earlier - SILENT: svn-revision: 808375

    2012-06-29 - peroyvind <peroyvind@mandriva.org> 0.99.7-1 + Revision: 3117b74 - use pkgconfig() deps for buildrequires - SILENT: svn-revision: 807516

    Advertisement
    Advertisement