python-louie-1.1-12-omv2014.0.noarch.rpm


Advertisement

Description

python-louie - Louie provides dispatch signals between objects in a wide variety of contexts

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main x86_64
Package name python-louie
Package version 1.1
Package release 12-omv2014.0
Package architecture noarch
Package type rpm
Installed size 53.96 KB
Download size 20.82 KB
Official Mirror abf-downloads.openmandriva.org
Louie provides Python programmers with a straightforward way to dispatch
signals between objects in a wide variety of contexts. It is based on
PyDispatcher, which in turn was based on a highly-rated recipe in the Python
Cookbook.

Alternatives

Package Version Architecture Repository
python-louie-1.1-12-omv2014.0.noarch.rpm 1.1 noarch OpenMandriva Main Updates
python-louie-1.1-9-omv2014.0.noarch.rpm 1.1 noarch OpenMandriva Main
python-louie - - -

Requires

Name Value
python(abi) == 2.7
pythonegg(nose) >= 0.8.3

Provides

Name Value
Louie -
python-louie == 1.1-12:2014.0
pythonegg(louie) == 1.1

Download

Type URL
Binary Package python-louie-1.1-12-omv2014.0.noarch.rpm
Source Package python-louie-1.1-12.src.rpm

Install Howto

  1. Enable OpenMandriva Main repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install python-louie rpm package:
    # urpmi python-louie

Files

Path
/usr/lib/python2.7/site-packages/Louie-1.1-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/Louie-1.1-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/Louie-1.1-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/Louie-1.1-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/Louie-1.1-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/Louie-1.1-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/louie/__init__.py
/usr/lib/python2.7/site-packages/louie/dispatcher.py
/usr/lib/python2.7/site-packages/louie/error.py
/usr/lib/python2.7/site-packages/louie/plugin.py
/usr/lib/python2.7/site-packages/louie/robustapply.py
/usr/lib/python2.7/site-packages/louie/saferef.py
/usr/lib/python2.7/site-packages/louie/sender.py
/usr/lib/python2.7/site-packages/louie/signal.py
/usr/lib/python2.7/site-packages/louie/version.py
/usr/lib/python2.7/site-packages/louie/test/__init__.py
/usr/lib/python2.7/site-packages/louie/test/conftest.py
/usr/lib/python2.7/site-packages/louie/test/fixture.py
/usr/lib/python2.7/site-packages/louie/test/test_dispatcher.py
/usr/lib/python2.7/site-packages/louie/test/test_plugin.py
/usr/lib/python2.7/site-packages/louie/test/test_robustapply.py
/usr/lib/python2.7/site-packages/louie/test/test_saferef.py
/usr/share/doc/python-louie/about.txt
/usr/share/doc/python-louie/changes.txt
/usr/share/doc/python-louie/contributors.txt
/usr/share/doc/python-louie/index.txt

Changelog

2014-02-13 - Denis Silakov <denis.silakov@rosalab.ru> 1.1-12
+ Revision: 2172ffd
- Cleanup

See Also

Package Description
python-lxml-3.2.1-2-omv2014.0.x86_64.rpm A Pythonic binding for the libxml2 and libxslt libraries
python-lxml-docs-3.2.1-2-omv2014.0.x86_64.rpm Documentation for python-lxml
python-lzma-0.5.3-2-omv2014.0.x86_64.rpm Python bindings for the LZMA compression library
python-m2crypto-0.20.2-6-omv2014.0.x86_64.rpm Crypto and SSL toolkit for Python
python-magic-5.15-7-omv2014.0.noarch.rpm Python module to use libmagic
python-mako-0.9.1-1-omv2014.0.noarch.rpm Mako template library for Python
python-markupsafe-0.18-3-omv2014.0.x86_64.rpm XML/HTML/XHTML markup safe string package for Python
python-matplotlib-1.2.1-2-omv2014.0.x86_64.rpm Python 2D plotting library
python-matplotlib-cairo-1.2.1-2-omv2014.0.x86_64.rpm Cairo backend for matplotlib
python-matplotlib-doc-1.2.1-2-omv2014.0.noarch.rpm Documentation for matplotlib
python-matplotlib-emf-1.2.1-2-omv2014.0.x86_64.rpm EMF backend for matplotlib
python-matplotlib-fltk-1.2.1-2-omv2014.0.x86_64.rpm FLTK backend for matplotlib
python-matplotlib-gtk-1.2.1-2-omv2014.0.x86_64.rpm GDK and GTK backends for matplotlib
python-matplotlib-qt4-1.2.1-2-omv2014.0.x86_64.rpm Qt backend for matplotlib
python-matplotlib-svg-1.2.1-2-omv2014.0.x86_64.rpm SVG backend for matplotlib
Advertisement
Advertisement