pxlib-0.6.5-2-omv2014.0.x86_64.rpm


Advertisement

Description

pxlib - A library to read Paradox DB files

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main x86_64
Package name pxlib
Package version 0.6.5
Package release 2-omv2014.0
Package architecture x86_64
Package type rpm
Installed size 51.82 KB
Download size 16.85 KB
Official Mirror abf-downloads.openmandriva.org
pxlib is a simply and still small C library to read Paradox DB files. It
supports all versions starting from 3.0. It currently has a very limited set of
functions like to open a DB file, read its header and read every single record.

Alternatives

Package Version Architecture Repository
pxlib-0.6.5-2-omv2014.0.i586.rpm 0.6.5 i586 OpenMandriva Main
pxlib - - -

Provides

Name Value
pxlib == 0.6.5-2:2014.0

Download

Type URL
Binary Package pxlib-0.6.5-2-omv2014.0.x86_64.rpm
Source Package pxlib-0.6.5-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install pxlib rpm package:
    # urpmi pxlib

Files

Path
/usr/share/doc/pxlib/AUTHORS
/usr/share/doc/pxlib/ChangeLog
/usr/share/doc/pxlib/README
/usr/share/locale/de/LC_MESSAGES/pxlib.mo
/usr/share/locale/es/LC_MESSAGES/pxlib.mo
/usr/share/locale/fr/LC_MESSAGES/pxlib.mo

Changelog

2014-02-18 - Colin Close <itchka@compuserve.com> 0.6.5-2
+ Revision: 6599fc5
- Updated pxlib.spec backport br's from cooker

See Also

Package Description
pyasn1-0.1.6-2-omv2014.0.noarch.rpm ASN.1 tools for Python
pygtk2.0-2.24.0-6-omv2014.0.x86_64.rpm Python bindings for the GTK+2 widget set
pygtk2.0-demos-2.24.0-6-omv2014.0.x86_64.rpm Examples and demos for pygtk2.0
pygtk2.0-devel-2.24.0-6-omv2014.0.x86_64.rpm Files needed to build wrappers for GTK+ addon libraries
pygtk2.0-libglade-2.24.0-6-omv2014.0.x86_64.rpm A wrapper for the libglade library for use with PyGTK
pyid3lib-0.5.1-17-omv2014.0.x86_64.rpm Python module for editing ID3v2 tags of MP3 audio files
pykickstart-1.99.15-3-omv2014.0.noarch.rpm A python library for manipulating kickstart files
pyorbit-2.24.0-10-omv2014.0.x86_64.rpm Python bindings for ORBit2
pyorbit-devel-2.24.0-10-omv2014.0.x86_64.rpm Files needed to build wrappers for ORBit2 addon libraries
pyside-1.2.1-1-omv2014.0.x86_64.rpm The PySide project provides LGPL-licensed Python bindings for the Qt
pyside-core-1.2.1-1-omv2014.0.x86_64.rpm PySide core module
pyside-declarative-1.2.1-1-omv2014.0.x86_64.rpm PySide declarative module
pyside-devel-1.2.1-1-omv2014.0.x86_64.rpm PySide devel files
pyside-gui-1.2.1-1-omv2014.0.x86_64.rpm PySide gui module
pyside-help-1.2.1-1-omv2014.0.x86_64.rpm PySide help module
Advertisement
Advertisement