libopensync-python-0.22-23-omv2014.0.x86_64.rpm


Advertisement

Description

libopensync-python - Python bindings for libopensync

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main Release x86_64
Package name libopensync-python
Package version 0.22
Package release 23-omv2014.0
Package architecture x86_64
Package type rpm
Installed size 128.55 KB
Download size 28.72 KB
Official Mirror abf-downloads.openmandriva.org
Python bindings for libopensync.

Alternatives

Package Version Architecture Repository
libopensync-python-0.22-23-omv2014.0.i586.rpm 0.22 i586 OpenMandriva Main Release
libopensync-python - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libglib-2.0.so.0()(64bit) -
libopensync.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpython2.7.so.1.0()(64bit) -
python(abi) == 2.7

Provides

Name Value
_opensync.so()(64bit) -
libopensync-python == 1:0.22-23:2014.0

Download

Type URL
Binary Package libopensync-python-0.22-23-omv2014.0.x86_64.rpm
Source Package libopensync-0.22-23.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libopensync-python rpm package:
    # urpmi libopensync-python

Files

Path
/usr/lib64/python2.7/site-packages/_opensync.so
/usr/lib64/python2.7/site-packages/opensync.py
/usr/lib64/python2.7/site-packages/opensync.pyc
/usr/lib64/python2.7/site-packages/opensync.pyo

Changelog

2014-02-18 - Denis Silakov <denis.silakov@rosalab.ru> 1:0.22-23
+ Revision: 019a4ce
- Fix python BR
2014-02-17 - Colin Close <itchka@compuserve.com> 1:0.22-23
+ Revision: 4fb8f68
- Updated libopensync.spec trying to fix python BuildRequires abf bug
2014-02-17 - Colin Close <itchka@compuserve.com> 1:0.22-23
+ Revision: 43b042c
- Updated libopensync.spec comment out %py_requires -d
2014-02-17 - Colin Close <itchka@compuserve.com> 1:0.22-23
+ Revision: f634cb8
- Updated libopensync.spec  update files section for /usr/libexec/osplugin
2014-02-17 - Colin Close <itchka@compuserve.com> 1:0.22-23
+ Revision: 80b5b07
- Updated libopensync.spec add BuildRequires pkgconfig9python-2.7) to avoid abf problem
2014-02-08 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 1:0.22-23
+ Revision: 724a7f0
- MassBuild#328: Increase release tag
2013-06-30 - mdawkins (Matthew Dawkins) <mattydaw@gmail.com> 1:0.22-22
+ Revision: ac21576
- actually take the epoch into consideration
2013-06-30 - mdawkins (Matthew Dawkins) <mattydaw@gmail.com> 1:0.22-22
+ Revision: 29e4aee
- cleaned up spec
- split out lib pkgs
- dropped epoch 0 for lib pkg while the rest was epoch 1
2013-01-15 - Bernhard Rosenkränzer <bero@lindev.ch> 1:0.22-21
+ Revision: 91d963c
- Fix build with automake 1.13
2012-12-08 - alex <alex@localhost.localdomain> 1:0.22-21
+ Revision: 309ebce
- merging with rosa2012.1 of project libopensync

See Also

Package Description
liborcus-tools-0.5.1-7-omv2014.0.x86_64.rpm Tools for working with Orcus
liborcus0.4-tools-0.3.0-6-omv2014.0.x86_64.rpm Tools for working with Orcus
libosinfo-common-0.2.7-2-omv2014.0.x86_64.rpm Non-library files for the "lib64osinfo1.0_0" library
libotf-tools-0.9.13-2-omv2014.0.x86_64.rpm Utilities of OpenType library
libotr-utils-4.0.0-2-omv2014.0.x86_64.rpm Helper utilities of libotr
libpano13-tools-2.9.18-4-omv2014.0.x86_64.rpm Panorama Tools library
libpcap-doc-1.4.0-2-omv2014.0.noarch.rpm Manual pages for libpcap
libpeas-data-1.8.1-3-omv2014.0.x86_64.rpm Library for plugin handling - data files
libpinyin-0.9.91-2-omv2014.0.x86_64.rpm PinYin input library
libplist-1.11-2-omv2014.0.x86_64.rpm Library for manipulating Apple Binary and XML Property Lists
libpng-source-1.6.8-2-omv2014.0.noarch.rpm Source code of libpng
libpng-tools-1.6.8-2-omv2014.0.x86_64.rpm Tools for working with/fixing up PNG files
libprojectm-data-2.1.0-6-omv2014.0.x86_64.rpm Visualization library for OpenGL based on Milkdrop
libproxy-gnome-0.4.11-3-omv2014.0.x86_64.rpm Plugin for libproxy and gnome
libproxy-kde-0.4.11-3-omv2014.0.x86_64.rpm Plugin for libproxy and kde
Advertisement
Advertisement