libmygpo-qt-devel-1.0.6-2-omv2014.0.x86_64.rpm


Advertisement

Description

libmygpo-qt-devel - libmygpo-qt development files

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main x86_64
Package name libmygpo-qt-devel
Package version 1.0.6
Package release 2-omv2014.0
Package architecture x86_64
Package type rpm
Installed size 63.67 KB
Download size 13.57 KB
Official Mirror abf-downloads.openmandriva.org
libmygpo-qt is a Qt Library that wraps the gpodder.net Web API.
This package contains files need to build applications using libmygpo-qt.

Alternatives

Package Version Architecture Repository
libmygpo-qt-devel-1.0.6-2-omv2014.0.i586.rpm 1.0.6 i586 OpenMandriva Main
libmygpo-qt-devel - - -

Requires

Name Value
devel(libQtCore(64bit)) -
devel(libQtNetwork(64bit)) -
devel(libgcc_s(64bit)) -
devel(libqjson(64bit)) -
devel(libstdc++(64bit)) -
lib64mygpo-qt1.0 == 1.0.6
pkgconfig(QtCore) -
pkgconfig(QtNetwork) -

Provides

Name Value
cmake(Mygpo-qt) -
devel(libmygpo-qt(64bit)) -
libmygpo-qt-devel == 1.0.6-2:2014.0
pkgconfig(libmygpo-qt) == 1.0.6

Download

Type URL
Binary Package libmygpo-qt-devel-1.0.6-2-omv2014.0.x86_64.rpm
Source Package libmygpo-qt-1.0.6-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libmygpo-qt-devel rpm package:
    # urpmi libmygpo-qt-devel

Files

Path
/usr/include/mygpo-qt/AddRemoveResult.h
/usr/include/mygpo-qt/ApiRequest.h
/usr/include/mygpo-qt/Device.h
/usr/include/mygpo-qt/DeviceList.h
/usr/include/mygpo-qt/DeviceSyncResult.h
/usr/include/mygpo-qt/DeviceUpdates.h
/usr/include/mygpo-qt/Episode.h
/usr/include/mygpo-qt/EpisodeAction.h
/usr/include/mygpo-qt/EpisodeActionList.h
/usr/include/mygpo-qt/EpisodeList.h
/usr/include/mygpo-qt/Podcast.h
/usr/include/mygpo-qt/PodcastList.h
/usr/include/mygpo-qt/Settings.h
/usr/include/mygpo-qt/Tag.h
/usr/include/mygpo-qt/TagList.h
/usr/include/mygpo-qt/mygpo_export.h
/usr/lib64/libmygpo-qt.so
/usr/lib64/cmake/mygpo-qt/Mygpo-qtConfig.cmake
/usr/lib64/cmake/mygpo-qt/Mygpo-qtConfigVersion.cmake
/usr/lib64/cmake/mygpo-qt/Mygpo-qtTargets-release.cmake
/usr/lib64/cmake/mygpo-qt/Mygpo-qtTargets.cmake
/usr/lib64/pkgconfig/libmygpo-qt.pc

Changelog

2014-02-08 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 1.0.6-2
+ Revision: 5707716
- MassBuild#328: Increase release tag

See Also

Package Description
libnatspec-0.2.6-3-omv2014.0.x86_64.rpm Library for national and language-specific issues
libnatspec-devel-examples-0.2.6-3-omv2014.0.x86_64.rpm Examples of libnatspec using
libnice-utils-0.1.4-2-omv2014.0.x86_64.rpm Dynamic libraries from nice
libnjb-2.2.7-2-omv2014.0.x86_64.rpm A software library for talking to the Creative Nomad Jukeboxes and Dell DJs
libnl3-tools-3.2.22-3-omv2014.0.x86_64.rpm Applications dealing with netlink sockets
libnotify-0.7.5-5-omv2014.0.x86_64.rpm Desktop notifications library
libnut-utils-0.0.675-6-omv2014.0.x86_64.rpm NUT Multimedia Container Utilites
libobjc4-4.8.3_2014.01-2-omv2014.0.x86_64.rpm Objective-C runtime
libofx-0.9.5-2-omv2014.0.x86_64.rpm LibOFX library provides support for OFX command responses
liboggz-tools-1.1.1-4-omv2014.0.x86_64.rpm Various tools using the liboggz library
libopenraw-0.0.9-7-omv2014.0.x86_64.rpm Camera RAW files decoding library
libopensync-0.22-23-omv2014.0.x86_64.rpm Multi-platform PIM synchronization framework
libopensync-python-0.22-23-omv2014.0.x86_64.rpm Python bindings for libopensync
liborcus-tools-0.5.1-7-omv2014.0.x86_64.rpm Tools for working with Orcus
liborcus0.4-tools-0.3.0-6-omv2014.0.x86_64.rpm Tools for working with Orcus
Advertisement
Advertisement