lib64pils2-1.0.11-2-omv2014.0.x86_64.rpm


Advertisement

Description

lib64pils2 - Reusable cluster libraries

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main Release x86_64
Package name lib64pils2
Package version 1.0.11
Package release 2-omv2014.0
Package architecture x86_64
Package type rpm
Installed size 38.95 KB
Download size 15.36 KB
Official Mirror abf-downloads.openmandriva.org
A collection of libraries that are useful for writing cluster managers
such as Pacemaker.

Alternatives

Package Version Architecture Repository
lib64pils2 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libglib-2.0.so.0()(64bit) -
libltdl.so.7()(64bit) -

Provides

Name Value
lib64pils2 == 1.0.11-2:2014.0
libpils.so.2()(64bit) -

Download

Type URL
Binary Package lib64pils2-1.0.11-2-omv2014.0.x86_64.rpm
Source Package cluster-glue-1.0.11-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64pils2 rpm package:
    # urpmi lib64pils2

Files

Path
/usr/lib64/libpils.so.2
/usr/lib64/libpils.so.2.0.0

Changelog

2014-02-08 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 1.0.11-2
+ Revision: 7006e37
- MassBuild#328: Increase release tag

See Also

Package Description
lib64pimactivity4-4.12.4-1-omv2014.0.x86_64.rpm Library for KDE Activities integration in PIM
lib64pimcommon4-4.12.4-1-omv2014.0.x86_64.rpm Library to import/export PIM configuration
lib64pinyin-devel-0.9.91-2-omv2014.0.x86_64.rpm Development files for libpinyin
lib64pinyin4-0.9.91-2-omv2014.0.x86_64.rpm PinYin input library
lib64pipeline-devel-1.2.3-2-omv2014.0.x86_64.rpm Development files for libpipeline
lib64pipeline1-1.2.3-2-omv2014.0.x86_64.rpm Library for manipulating pipelines of subprocesses
lib64pisock-devel-0.12.5-17-omv2014.0.x86_64.rpm PalmPilot development header files
lib64pisock9-0.12.5-17-omv2014.0.x86_64.rpm Libraries needed to use pilot-link
lib64pisync1-0.12.5-17-omv2014.0.x86_64.rpm Libraries needed to use pilot-link
lib64pixman-devel-0.32.4-6-omv2014.0.x86_64.rpm Libraries and include files for developing with libpixman
lib64pixman1_0-0.32.4-6-omv2014.0.x86_64.rpm Pixel manipulation library
lib64pkcs11-helper-devel-1.10-2-omv2014.0.x86_64.rpm Header files and static libraries from pkcs11-helper
lib64planner-devel-0.14.6-10.20140415.3-omv2014.0.x86_64.rpm The files needed for Planner application development
lib64planner1_0-0.14.6-10.20140415.3-omv2014.0.x86_64.rpm Planner is a project management application for GNOME
lib64planprivate13-2.8.2-1-omv2014.0.x86_64.rpm Calligra core library
Advertisement
Advertisement