lib64papi-devel-1.0-0.177.11-omv2014.0.x86_64.rpm


Advertisement

Description

lib64papi-devel - Headers and links to compile against the "lib64papi0" library

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main Release x86_64
Package name lib64papi-devel
Package version 1.0
Package release 0.177.11-omv2014.0
Package architecture x86_64
Package type rpm
Installed size 48.74 KB
Download size 17.91 KB
Official Mirror abf-downloads.openmandriva.org
This package contains the static library and the header files needed
to compile applications using the PAPI shared libraries.

Alternatives

Package Version Architecture Repository
lib64papi-devel - - -

Requires

Name Value
lib64papi0 == 1.0

Provides

Name Value
devel(libhttp-core(64bit)) -
devel(libipp-core(64bit)) -
devel(libipp-listener(64bit)) -
devel(libpapi-common(64bit)) -
devel(libpapi-dynamic(64bit)) -
devel(libpapi-ipp(64bit)) -
devel(libpapi-lpd(64bit)) -
lib64papi-devel == 1.0-0.177.11:2014.0
papi-devel -
pkgconfig(libipp-core) == 1.0_rc1
pkgconfig(libipp-listener) == 1.0_rc1
pkgconfig(libpapi) == 1.0_rc1
pkgconfig(libpapi-common) == 1.0_rc1

Download

Type URL
Binary Package lib64papi-devel-1.0-0.177.11-omv2014.0.x86_64.rpm
Source Package papi-1.0-0.177.11.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64papi-devel rpm package:
    # urpmi lib64papi-devel

Files

Path
/usr/include/papi/debug.h
/usr/include/papi/http-private.h
/usr/include/papi/http.h
/usr/include/papi/ipp-listener.h
/usr/include/papi/ipp.h
/usr/include/papi/papi.h
/usr/lib64/libhttp-core.so
/usr/lib64/libipp-core.so
/usr/lib64/libipp-listener.so
/usr/lib64/libpapi-common.so
/usr/lib64/libpapi-dynamic.so
/usr/lib64/libpapi-ipp.so
/usr/lib64/libpapi-lpd.so
/usr/lib64/pkgconfig/libipp-core.pc
/usr/lib64/pkgconfig/libipp-listener.pc
/usr/lib64/pkgconfig/libpapi-common.pc
/usr/lib64/pkgconfig/libpapi.pc

Changelog

2013-02-14 - mdawkins (Matthew Dawkins) <mattydaw@gmail.com> 1.0-0.177.11
+ Revision: a4ff554
- debug pkg is empty

See Also

Package Description
lib64papi0-1.0-0.177.11-omv2014.0.x86_64.rpm FSG OpenPrinting PAPI libraries
lib64parted-devel-3.1-7-omv2014.0.x86_64.rpm Files required to compile software that uses libparted
lib64parted-fs-resize0-3.1-7-omv2014.0.x86_64.rpm The parted fs-resize library
lib64parted2-3.1-7-omv2014.0.x86_64.rpm The parted library
lib64pathplan4-2.36.0-1-omv2014.0.x86_64.rpm Shared library for graphviz
lib64pcap-devel-1.4.0-2-omv2014.0.x86_64.rpm Development library and header files for the pcap library
lib64pcap1-1.4.0-2-omv2014.0.x86_64.rpm A system-independent interface for user-level packet capture
lib64pci-devel-3.2.1-6-omv2014.0.x86_64.rpm Linux PCI development library
lib64pci3-3.2.1-6-omv2014.0.x86_64.rpm The PCI library
lib64pciaccess-devel-0.13.2-2-omv2014.0.x86_64.rpm Development headers and libraries for libpciaccess
lib64pciaccess0-0.13.2-2-omv2014.0.x86_64.rpm Generic PCI access library (from X.org)
lib64pcks11-helper1-1.10-2-omv2014.0.x86_64.rpm Dynamic libraries from pkcs11-helper
lib64pcre-devel-8.32-8-omv2014.0.x86_64.rpm Headers and static lib for pcre development
lib64pcre0-8.21-7-omv2014.0.x86_64.rpm Perl-compatible regular expression library
lib64pcre1-8.32-8-omv2014.0.x86_64.rpm Perl-compatible regular expression library
Advertisement
Advertisement