lib64pangoxft-gir1.0-1.34.1-5-omv2014.0.x86_64.rpm


Advertisement

Description

lib64pangoxft-gir1.0 - GObject Introspection interface description for pango - xft

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main x86_64
Package name lib64pangoxft-gir1.0
Package version 1.34.1
Package release 5-omv2014.0
Package architecture x86_64
Package type rpm
Installed size 3.90 KB
Download size 8.42 KB
Official Mirror abf-downloads.openmandriva.org
GObject Introspection interface description for pango - xft.

Alternatives

Package Version Architecture Repository
lib64pangoxft-gir1.0 - - -

Requires

Name Value
libpango-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
libpangoxft-1.0.so.0()(64bit) -
typelib(GObject) == 2.0
typelib(Pango) == 1.0
typelib(PangoFT2) == 1.0
typelib(xft) == 2.0
typelib(xlib) == 2.0

Provides

Name Value
lib64pangoxft-gir1.0 == 1.34.1-5:2014.0
typelib(PangoXft) == 1.0

Download

Type URL
Binary Package lib64pangoxft-gir1.0-1.34.1-5-omv2014.0.x86_64.rpm
Source Package pango-1.34.1-5.src.rpm

Install Howto

  1. Enable OpenMandriva Main repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64pangoxft-gir1.0 rpm package:
    # urpmi lib64pangoxft-gir1.0

Files

Path
/usr/lib64/girepository-1.0/PangoXft-1.0.typelib

Changelog

2014-02-08 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 1.34.1-5
+ Revision: 17cbc8a
- MassBuild#328: Increase release tag
2013-07-26 - Jochen Schoenfelder <arisel@arisel.de> 1.34.1-4
+ Revision: 5a136d1
- Reverting mesa req due to libGL.so.1 provides fixed in hdlists again.
2013-07-26 - Jochen Schoenfelder <arisel@arisel.de> 1.34.1-3
+ Revision: d0be7c6
- Require mesa to be installed when using pangocairo. Should fix: https://issues.openmandriva.org/show_bug.cgi?id=30
2013-07-03 - mdawkins (Matthew Dawkins) <mattydaw@gmail.com> 1.34.1-2
+ Revision: ae81646
- bump release to rebuild
2013-07-03 - mdawkins (Matthew Dawkins) <mattydaw@gmail.com> 1.34.1-1
+ Revision: f4349bf
- cleaned up spec
2013-06-13 - Tomasz Pawe? Gajc <phenomenal@wp.pl> 1.34.1-1
+ Revision: 8bf5ca0
- 1.34.1
2013-06-13 - Tomasz Pawe? Gajc <phenomenal@wp.pl> 1.34.1-1
+ Revision: de3400a
- update to new version 1.34.1
2013-06-02 - arisel <arisel@arisel.de> 1.33.7-1
+ Revision: ba4fe79
- upgrade pango to next higher version for fixing inkscape http://ftp.gnome.org/pub/GNOME/sources/pango/1.33/pango-1.33.7.news
2013-05-23 - Jochen Schoenfelder <arisel@arisel.de> 1.32.6-2
+ Revision: 91140ea
- lib64pangoft can't install anymore.
2013-05-23 - Alexander Khryukin <alexander@mezon.ru> 1.32.6-1
+ Revision: bf61872
- bootstrap option added

See Also

Package Description
lib64pangoxft1.0-devel-1.34.1-5-omv2014.0.x86_64.rpm Internationalized text layout and rendering system - xft
lib64pangoxft1.0_0-1.34.1-5-omv2014.0.x86_64.rpm Internationalized text layout and rendering system - xft
lib64pano13-devel-2.9.18-4-omv2014.0.x86_64.rpm Headers for developing programs that will use libpano13
lib64pano13_2-2.9.18-4-omv2014.0.x86_64.rpm Panorama Tools library
lib64paper-devel-1.1.24-9-omv2014.0.x86_64.rpm Library for handling paper characteristics (development files)
lib64paper1-1.1.24-9-omv2014.0.x86_64.rpm Library for handling paper characteristics
lib64papi-devel-1.0-0.177.11-omv2014.0.x86_64.rpm Headers and links to compile against the "lib64papi0" library
lib64papi0-1.0-0.177.11-omv2014.0.x86_64.rpm FSG OpenPrinting PAPI libraries
lib64parted-devel-3.1-7-omv2014.0.x86_64.rpm Files required to compile software that uses libparted
lib64parted-fs-resize0-3.1-7-omv2014.0.x86_64.rpm The parted fs-resize library
lib64parted2-3.1-7-omv2014.0.x86_64.rpm The parted library
lib64pathplan4-2.36.0-1-omv2014.0.x86_64.rpm Shared library for graphviz
lib64pcap-devel-1.4.0-2-omv2014.0.x86_64.rpm Development library and header files for the pcap library
lib64pcap1-1.4.0-2-omv2014.0.x86_64.rpm A system-independent interface for user-level packet capture
lib64pci-devel-3.2.1-6-omv2014.0.x86_64.rpm Linux PCI development library
Advertisement
Advertisement