lib64lzmalib-devel-0.0.1-9-omv2014.0.x86_64.rpm


Advertisement

Description

lib64lzmalib-devel - Headers for developing programs that will use lzmalib

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main Release x86_64
Package name lib64lzmalib-devel
Package version 0.0.1
Package release 9-omv2014.0
Package architecture x86_64
Package type rpm
Installed size 3.47 KB
Download size 5.38 KB
Official Mirror abf-downloads.openmandriva.org
This package contains the headers that programmers will need to develop
applications which will use lzmalib.

Alternatives

Package Version Architecture Repository
lib64lzmalib-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
lib64lzmalib1 == 0.0.1-9

Provides

Name Value
devel(liblzmalib(64bit)) -
lib64lzmalib-devel == 0.0.1-9:2014.0
lzmalib-devel == 0.0.1-9

Download

Type URL
Binary Package lib64lzmalib-devel-0.0.1-9-omv2014.0.x86_64.rpm
Source Package lzmalib-0.0.1-9.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64lzmalib-devel rpm package:
    # urpmi lib64lzmalib-devel

Files

Path
/usr/include/lzmalib.h
/usr/lib64/liblzmalib.so
/usr/share/doc/lib64lzmalib-devel/README

Changelog

2014-02-08 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 0.0.1-9
+ Revision: 71ab60d
- MassBuild#328: Increase release tag

See Also

Package Description
lib64lzmalib1-0.0.1-9-omv2014.0.x86_64.rpm A thin wrapper library of LZMA
lib64lzo-devel-2.06-9-omv2014.0.x86_64.rpm Headers files of liblzo2 library
lib64lzo2_2-2.06-9-omv2014.0.x86_64.rpm Data compression library with very fast (de-)compression
lib64m17n-lib-core0-1.6.4-3-omv2014.0.x86_64.rpm The m17n library
lib64m17n-lib-devel-1.6.4-3-omv2014.0.x86_64.rpm Headers of m17n for development
lib64m17n-lib-flt0-1.6.4-3-omv2014.0.x86_64.rpm The m17n library
lib64m17n-lib-gui0-1.6.4-3-omv2014.0.x86_64.rpm The m17n library
lib64m17n-lib0-1.6.4-3-omv2014.0.x86_64.rpm The m17n library
lib64mad-devel-0.15.1b-18-omv2014.0.x86_64.rpm Development tools for programs which will use the mad library
lib64mad0-0.15.1b-18-omv2014.0.x86_64.rpm High-quality MPEG Audio Decoder
lib64magic-devel-5.15-7-omv2014.0.x86_64.rpm Development files to build applications that handle magic files
lib64magic-static-devel-5.15-7-omv2014.0.x86_64.rpm Static library to build applications that handle magic files
lib64magic1-5.15-7-omv2014.0.x86_64.rpm Shared library for handling magic files
lib64magick-devel-6.8.8.5-7-omv2014.0.x86_64.rpm Development libraries and header files for ImageMagick app development
lib64mailcommon4-4.12.4-1-omv2014.0.x86_64.rpm KDE 4 library
Advertisement
Advertisement