lib64gs-devel-9.14-1-omv2014.0.x86_64.rpm


Advertisement

Description

lib64gs-devel - Headers and links to compile against the "lib64gs9" library

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main x86_64
Package name lib64gs-devel
Package version 9.14
Package release 1-omv2014.0
Package architecture x86_64
Package type rpm
Installed size 25.83 KB
Download size 14.36 KB
Official Mirror abf-downloads.openmandriva.org
This package contains the static library and the header files needed
to compile applications using the GhostScript shared library.

Alternatives

Package Version Architecture Repository
lib64gs-devel-9.14-2-omv2014.0.x86_64.rpm 9.14 x86_64 OpenMandriva Main Updates
lib64gs-devel - - -

Requires

Name Value
devel(libcups(64bit)) -
devel(libcupsimage(64bit)) -
devel(libfontconfig(64bit)) -
devel(libfreetype(64bit)) -
devel(libidn(64bit)) -
devel(libjbig2dec(64bit)) -
devel(libjpeg(64bit)) -
devel(libpaper(64bit)) -
devel(libpng16(64bit)) -
devel(libtiff(64bit)) -
devel(libz(64bit)) -
ghostscript == 9.14
lib64gs9 >= 9.14

Provides

Name Value
devel(libgs(64bit)) -
ghostscript-devel == 9.14
lib64gs-devel == 9.14-1:2014.0
libgs-devel == 9.14

Obsoletes

Name Value
lib64gs8-devel < 9.14
lib64gs9-devel < 9.14

Download

Type URL
Binary Package lib64gs-devel-9.14-1-omv2014.0.x86_64.rpm
Source Package ghostscript-9.14-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gs-devel rpm package:
    # urpmi lib64gs-devel

Files

Path
/usr/include/ghostscript/gdevdsp.h
/usr/include/ghostscript/iapi.h
/usr/include/ghostscript/ierrors.h
/usr/lib64/libgs.so

Changelog

2014-04-01 - Bernhard Rosenkraenzer <bero@lindev.ch> 9.14-1
+ Revision: 25c3c40
- Update to 9.14, make sure -devel requires ghostscript
2013-09-24 - Tomasz Pawe? Gajc <phenomenal@wp.pl> 9.10-5
+ Revision: dc6af13
- fix ijs version
2013-09-24 - Tomasz Pawe? Gajc <phenomenal@wp.pl> 9.10-4
+ Revision: f134bc9
- bump ijsreloffset
2013-09-22 - Crispin Boylan <crisb@mandriva.org> 9.10-3
+ Revision: 049c433
- Fix BR
2013-09-22 - Crispin Boylan <crisb@mandriva.org> 9.10-2
+ Revision: 10faeb1
- Fix build with cups
2013-09-02 - Bernhard Rosenkr?nzer <bero@lindev.ch> 9.10-1
+ Revision: fe66772
- Update to 9.10 on upstream maintainers' request
2013-08-31 - Bernhard Rosenkr?nzer <bero@lindev.ch> 9.09-1
+ Revision: faf7aad
- 9.09
2013-08-02 - Alexander Khryukin <alexander@mezon.ru> 9.07-8
+ Revision: f7aed14
- BR: pkgconfig(libxml-2.0)
2013-06-15 - Bernhard Rosenkr?nzer <bero@lindev.ch> 9.07-7
+ Revision: 06c24de
- Remove accidentally added files
2013-06-15 - Bernhard Rosenkr?nzer <bero@lindev.ch> 9.07-7
+ Revision: 9255acd
- Rebuild for libpng 1.6

See Also

Package Description
lib64gs9-9.14-1-omv2014.0.x86_64.rpm PostScript/PDF interpreter and renderer (GhostScript shared library)
lib64gsettings-desktop-schemas-gir3.0-3.8.2-6-omv2014.0.x86_64.rpm GObject Introspection interface description for gsettings-desktop-schemas
lib64gsf-1-devel-1.14.25-6-omv2014.0.x86_64.rpm Support files necessary to compile applications with libgsf
lib64gsf-1_114-1.14.25-6-omv2014.0.x86_64.rpm GNOME Structured File library
lib64gsl-devel-1.15-7-omv2014.0.x86_64.rpm Development files for Scientific Library
lib64gsl0-1.15-7-omv2014.0.x86_64.rpm Shared libraries for Scientific Library
lib64gslcblas0-1.15-7-omv2014.0.x86_64.rpm Shared libraries for Scientific Library
lib64gsm-devel-1.0.13-11-omv2014.0.x86_64.rpm Development libraries for a GSM speech compressor
lib64gsm1-1.0.13-11-omv2014.0.x86_64.rpm Shared libraries for GSM speech compressor
lib64gsmext1-1.11-7-omv2014.0.x86_64.rpm Dynamic libraries from gsmlib
lib64gsmlib-devel-1.11-7-omv2014.0.x86_64.rpm Header files and static libraries from gsmlib
lib64gsmme1-1.11-7-omv2014.0.x86_64.rpm Dynamic libraries from gsmlib
lib64gsnmp-devel-0.3.0-10-omv2014.0.x86_64.rpm Development tools for the snmp protocol
lib64gsnmp0-0.3.0-10-omv2014.0.x86_64.rpm A library of functions for the snmp protocol
lib64gssapi_krb5_2-1.12.1-1-omv2014.0.x86_64.rpm The shared library used by Kerberos 5 - gssapi_krb5
Advertisement
Advertisement