lib64goffice-gir0.10-0.10.1-2-omv2014.0.x86_64.rpm


Advertisement

Description

lib64goffice-gir0.10 - GObject Introspection interface description for goffice

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main Release x86_64
Package name lib64goffice-gir0.10
Package version 0.10.1
Package release 2-omv2014.0
Package architecture x86_64
Package type rpm
Installed size 229.93 KB
Download size 59.71 KB
Official Mirror abf-downloads.openmandriva.org
GObject Introspection interface description for goffice.

Alternatives

Package Version Architecture Repository
lib64goffice-gir0.10-0.10.22-0.1-omv2014.0.x86_64.rpm 0.10.22 x86_64 OpenMandriva Main Updates
lib64goffice-gir0.10 - - -

Requires

Name Value
libgoffice-0.10.so.10()(64bit) -
typelib(GObject) == 2.0
typelib(Gio) == 2.0
typelib(Gsf) == 1
typelib(Gtk) == 3.0
typelib(Pango) == 1.0
typelib(cairo) == 1.0
typelib(libxml2) == 2.0

Provides

Name Value
lib64goffice-gir0.10 == 0.10.1-2:2014.0
typelib(GOffice) == 0.10

Download

Type URL
Binary Package lib64goffice-gir0.10-0.10.1-2-omv2014.0.x86_64.rpm
Source Package goffice-0.10.1-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64goffice-gir0.10 rpm package:
    # urpmi lib64goffice-gir0.10

Files

Path
/usr/lib64/girepository-1.0/GOffice-0.10.typelib

Changelog

2014-02-08 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 0.10.1-2
+ Revision: 59f2370
- MassBuild#328: Increase release tag
2013-05-02 - mdawkins (Matthew Dawkins) <mattydaw@gmail.com> 0.10.1-1
+ Revision: abe0b17
- cleaned up spec
2013-03-31 - Crispin Boylan <crisb@mandriva.org> 0.10.1-1
+ Revision: 8b1f9e4
- Fix BR
2013-03-31 - Crispin Boylan <crisb@mandriva.org> 0.10.1-1
+ Revision: dfe214d
- 0.10.1
2012-12-25 - Alexander Khryukin <alexander@mezon.ru> 0.10.0-1
+ Revision: ba4dd90
- version update 0.10.0
2012-12-21 - mdawkins (Matthew Dawkins) <mattydaw@gmail.com> 0.10.0-1
+ Revision: e7a097a
- new major 10
2012-12-19 - Hello <mdawkins@localhost.localdomain> 0.10.0-1
+ Revision: 7bc3bb8
- new version 0.10.0
2012-07-16 - mattydaw <mattydaw@mandriva.org> 0.9.5-1
+ Revision: f703996
- update to new version 0.9.5
- SILENT: svn-revision: 809712
2012-06-29 - mattydaw <mattydaw@mandriva.org> 0.9.4-1
+ Revision: fb3ef67
- new version 0.9.4
- SILENT: svn-revision: 807566
2012-05-31 - guilherme <guilherme@mandriva.org> 0.9.3-1
+ Revision: be73143
- Updated to version 0.9.3
- enable typelib
- SILENT: svn-revision: 801466

See Also

Package Description
lib64goffice0.10-devel-0.10.1-2-omv2014.0.x86_64.rpm GObject Introspection interface description for goffice
lib64goffice0.10_10-0.10.1-2-omv2014.0.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goffice0.8-devel-0.8.17-3-omv2014.0.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64goffice0.8_8-0.8.17-3-omv2014.0.x86_64.rpm Set of document centric objects and utilities for glib/gtk
lib64gomp-devel-4.8.3_2014.01-2-omv2014.0.x86_64.rpm GCC OpenMP v3.0 development support
lib64gomp-static-devel-4.8.3_2014.01-2-omv2014.0.x86_64.rpm GCC OpenMP v3.0 static library
lib64gomp1-4.8.3_2014.01-2-omv2014.0.x86_64.rpm GCC OpenMP v3.0 shared support library
lib64goocanvas-devel-1.0.0-7-omv2014.0.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64goocanvas-gir2.0-2.0.2-1-omv2014.0.x86_64.rpm GObject Introspection interface description for goocanvas2
lib64goocanvas2.0-devel-2.0.2-1-omv2014.0.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64goocanvas2.0_9-2.0.2-1-omv2014.0.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64goocanvas3-1.0.0-7-omv2014.0.x86_64.rpm New canvas widget for GTK+ that uses the cairo 2D library
lib64google-gadgets-devel-0.11.3-0.1292.2-omv2014.0.x86_64.rpm Google Gadgets for Linux - Development files
lib64gperftools-devel-2.0-3-omv2014.0.x86_64.rpm Development libraries and headers for gperftools
lib64gpg-error-devel-1.12-2-omv2014.0.x86_64.rpm Development related files of libgpg-error
Advertisement
Advertisement