lib64gnomeuimm2.6_1-2.28.0-7-omv2014.0.x86_64.rpm


Advertisement

Description

lib64gnomeuimm2.6_1 - A C++ wrapper for GNOME UI library

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main x86_64
Package name lib64gnomeuimm2.6_1
Package version 2.28.0
Package release 7-omv2014.0
Package architecture x86_64
Package type rpm
Installed size 609.73 KB
Download size 86.21 KB
Official Mirror abf-downloads.openmandriva.org
This library provides a C++ wrapper for GNOME UI library.
It is a subpackage of the gnomemm project, which provides C++ binding
of various GNOME libraries.

Alternatives

Package Version Architecture Repository
lib64gnomeuimm2.6_1 - - -

Requires

Name Value
libatkmm-1.6.so.1()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgconfmm-2.6.so.1()(64bit) -
libgdkmm-2.4.so.1()(64bit) -
libglib-2.0.so.0()(64bit) -
libglibmm-2.4.so.1()(64bit) -
libgnomecanvas-2.so.0()(64bit) -
libgnomecanvasmm-2.6.so.1()(64bit) -
libgnomemm-2.6.so.1()(64bit) -
libgnomeui-2.so.0()(64bit) -
libgnomevfsmm-2.6.so.1()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libgtkmm-2.4.so.1()(64bit) -
libsigc-2.0.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -

Provides

Name Value
lib64gnomeuimm2.6_1 == 2.28.0-7:2014.0
libgnomeuimm == 2.28.0-7
libgnomeuimm-2.6.so.1()(64bit) -

Download

Type URL
Binary Package lib64gnomeuimm2.6_1-2.28.0-7-omv2014.0.x86_64.rpm
Source Package libgnomeuimm2.6-2.28.0-7.src.rpm

Install Howto

  1. Enable OpenMandriva Main repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gnomeuimm2.6_1 rpm package:
    # urpmi lib64gnomeuimm2.6_1

Files

Path
/usr/lib64/libgnomeuimm-2.6.so.1
/usr/lib64/libgnomeuimm-2.6.so.1.0.4

Changelog

2014-02-08 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 2.28.0-7
+ Revision: e491bfe
- MassBuild#328: Increase release tag

See Also

Package Description
lib64gnt0-2.10.7-5-omv2014.0.x86_64.rpm The libgnt library for the Finch IM client
lib64gnucash-devel-2.6.2-1-omv2014.0.x86_64.rpm Libraries needed to develop for gnucash
lib64gnucash0-2.6.2-1-omv2014.0.x86_64.rpm Libraries for gnucash
lib64gnustep-base-devel-1.24.4-4-omv2014.0.x86_64.rpm Header files and static libraries from gnustep-base
lib64gnustep-base1.24-1.24.4-4-omv2014.0.x86_64.rpm Dynamic libraries from gnustep-base
lib64gnustep-gui-devel-0.23.1-2-omv2014.0.x86_64.rpm Header files and development library from gnustep-gui
lib64gnustep-gui0.23-0.23.1-2-omv2014.0.x86_64.rpm Dynamic libraries from gnustep-gui
lib64gnutls-devel-3.2.12.1-1-omv2014.0.x86_64.rpm Development files for gnutls
lib64gnutls-openssl27-3.2.12.1-1-omv2014.0.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls-xssl0-3.2.12.1-1-omv2014.0.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutls28-3.2.12.1-1-omv2014.0.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutlsxx28-3.2.12.1-1-omv2014.0.x86_64.rpm Library providing a secure layer (SSL)
lib64go-devel-4.8.3_2014.01-2-omv2014.0.x86_64.rpm Go development libraries
lib64go-static-devel-4.8.3_2014.01-2-omv2014.0.x86_64.rpm Static Go libraries
lib64go4-4.8.3_2014.01-2-omv2014.0.x86_64.rpm Go runtime libraries
Advertisement
Advertisement