eclipse-mylyn-versions-cvs-3.10.0-1.1-omv2014.0.noarch.rpm


Advertisement

Description

eclipse-mylyn-versions-cvs - Mylyn Versions Connector: CVS

Property Value
Distribution OpenMandriva Lx 2014.2
Repository OpenMandriva Main x86_64
Package name eclipse-mylyn-versions-cvs
Package version 3.10.0
Package release 1.1-omv2014.0
Package architecture noarch
Package type rpm
Installed size 68.28 KB
Download size 20.13 KB
Official Mirror abf-downloads.openmandriva.org
Provides CVS integration for Eclipse Mylyn.

Alternatives

Package Version Architecture Repository
eclipse-mylyn-versions-cvs-3.10.0-1.1-omv2014.0.noarch.rpm 3.10.0 noarch OpenMandriva Main
eclipse-mylyn-versions-cvs - - -

Requires

Name Value
eclipse-mylyn-versions == 3.10.0-1.1
eclipse-platform >= 1:3.8.0
osgi(org.eclipse.core.resources) -
osgi(org.eclipse.core.runtime) -
osgi(org.eclipse.mylyn.versions.core) -
osgi(org.eclipse.team.core) -
osgi(org.eclipse.team.cvs.core) -

Provides

Name Value
eclipse-mylyn-versions-cvs == 3.10.0-1.1:2014.0
osgi(org.eclipse.mylyn.cvs.core) == 1.2.0

Download

Type URL
Binary Package eclipse-mylyn-versions-cvs-3.10.0-1.1-omv2014.0.noarch.rpm
Source Package eclipse-mylyn-3.10.0-1.1.src.rpm

Install Howto

  1. Enable OpenMandriva Main repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install eclipse-mylyn-versions-cvs rpm package:
    # urpmi eclipse-mylyn-versions-cvs

Files

Path
/usr/share/doc/eclipse-mylyn-versions-cvs/epl-v10.html
/usr/share/doc/eclipse-mylyn-versions-cvs/license.html
/usr/share/eclipse/dropins/mylyn/eclipse/features/org.eclipse.mylyn.cvs_1.2.0.201402211349/epl-v10.html
/usr/share/eclipse/dropins/mylyn/eclipse/features/org.eclipse.mylyn.cvs_1.2.0.201402211349/feature.properties
/usr/share/eclipse/dropins/mylyn/eclipse/features/org.eclipse.mylyn.cvs_1.2.0.201402211349/feature.xml
/usr/share/eclipse/dropins/mylyn/eclipse/features/org.eclipse.mylyn.cvs_1.2.0.201402211349/license.html
/usr/share/eclipse/dropins/mylyn/eclipse/features/org.eclipse.mylyn.cvs_1.2.0.201402211349/META-INF/MANIFEST.MF
/usr/share/eclipse/dropins/mylyn/eclipse/features/org.eclipse.mylyn.cvs_1.2.0.201402211349/META-INF/eclipse.inf
/usr/share/eclipse/dropins/mylyn/eclipse/features/org.eclipse.mylyn.cvs_1.2.0.201402211349/META-INF/maven/
/usr/share/eclipse/dropins/mylyn/eclipse/features/org.eclipse.mylyn.cvs_1.2.0.201402211349/META-INF/maven/org.eclipse.mylyn.versions/
/usr/share/eclipse/dropins/mylyn/eclipse/features/org.eclipse.mylyn.cvs_1.2.0.201402211349/META-INF/maven/org.eclipse.mylyn.versions/org.eclipse.mylyn.cvs/pom.properties
/usr/share/eclipse/dropins/mylyn/eclipse/features/org.eclipse.mylyn.cvs_1.2.0.201402211349/META-INF/maven/org.eclipse.mylyn.versions/org.eclipse.mylyn.cvs/pom.xml
/usr/share/eclipse/dropins/mylyn/eclipse/plugins/org.eclipse.mylyn.cvs.core_1.2.0.201402211349.jar

Changelog

2014-01-20 - pcpa <paulo.cesar.pereira.de.andrade@gmail.com> 3.10.0-1.1
+ Revision: 6fc3171
- Workaround rpmlint error that should be a warning

See Also

Package Description
eclipse-mylyn-versions-git-3.10.0-1.1-omv2014.0.noarch.rpm Mylyn Versions Connector: Git
eclipse-mylyn-versions-subclipse-3.10.0-1.1-omv2014.0.noarch.rpm Mylyn Versions Connector: CVS
eclipse-pde-4.3.1-11.4-omv2014.0.x86_64.rpm Eclipse Plugin Development Environment
eclipse-platform-4.3.1-11.4-omv2014.0.x86_64.rpm Eclipse platform common files
eclipse-rse-3.5-3.0-omv2014.0.noarch.rpm Eclipse Remote System Explorer
eclipse-rse-server-3.5-3.0-omv2014.0.noarch.rpm Eclipse Remote System Explorer Server
eclipse-subclipse-1.10.2-2.0-omv2014.0.noarch.rpm Subversion Eclipse plugin
eclipse-subclipse-graph-1.10.2-2.0-omv2014.0.noarch.rpm Subversion Revision Graph
eclipse-swt-4.3.1-11.4-omv2014.0.x86_64.rpm SWT Library for GTK+
eclipse-tests-4.3.1-11.4-omv2014.0.x86_64.rpm Eclipse Tests
eclipselink-2.4.2-2.0-omv2014.0.noarch.rpm Eclipse Persistence Services Project
eclipselink-javadoc-2.4.2-2.0-omv2014.0.noarch.rpm Javadoc for eclipselink
eclipselink-persistence-api-2.0.5-1.0-omv2014.0.noarch.rpm JPA 2.0 Spec OSGi Bundle
eclipselink-persistence-api-javadoc-2.0.5-1.0-omv2014.0.noarch.rpm Javadoc for eclipselink-persistence-api
ed-1.7-2-omv2014.0.x86_64.rpm The GNU line editor
Advertisement
Advertisement