libgl1-9.2.3-4-omv2013.0.i586.rpm


Advertisement

Description

libgl1 - Files for Mesa (GL and GLX libs)

Property Value
Distribution OpenMandriva Lx 2013.0
Repository OpenMandriva Main Updates i586
Package name libgl1
Package version 9.2.3
Package release 4-omv2013.0
Package architecture i586
Package type rpm
Installed size 765.27 KB
Download size 106.56 KB
Official Mirror abf-downloads.openmandriva.org
Mesa is an OpenGL 3.0 compatible 3D graphics library.
GL and GLX parts.

Alternatives

Package Version Architecture Repository
libgl1-9.2.3-3-omv2013.0.i586.rpm 9.2.3 i586 OpenMandriva Main Release
libgl1 - - -

Requires

Name Value
libX11-xcb.so.1 -
libX11.so.6 -
libXdamage.so.1 -
libXext.so.6 -
libXfixes.so.3 -
libXxf86vm.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libdrm.so.2 -
libglapi.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libtxc-dxtn -
libxcb-dri2.so.0 -
libxcb-glx.so.0 -
libxcb.so.1 -

Provides

Name Value
libGL.so.1 -
libgl1 == 9.2.3-4:2013.0

Obsoletes

Name Value
libmesagl1 < 9.2.3-4

Download

Type URL
Binary Package libgl1-9.2.3-4-omv2013.0.i586.rpm
Source Package mesa-9.2.3-4.src.rpm

Install Howto

  1. Enable OpenMandriva Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgl1 rpm package:
    # urpmi libgl1

Files

Path
/usr/lib/dri
/usr/lib/gallium-pipe
/usr/lib/libGL.so.1
/usr/lib/libGL.so.1.2.0
/usr/lib/mesa/libGL.so.1
/usr/lib/mesa/libGL.so.1.2.0

Changelog

2014-03-14 - Tomasz Pawe? Gajc <tpgxyz@gmail.com> 9.2.3-4
+ Revision: 9652a1c
- simple rebuild to fix bug #501
2013-11-14 - Bernhard Rosenkr?nzer <bero@lindev.ch> 9.2.3-3
+ Revision: bdbc4d8
- Bump release to match cooker
2013-11-14 - Bernhard Rosenkr?nzer <bero@lindev.ch> 9.2.3-1
+ Revision: e65543e
- Build non-bootstrap version
2013-11-14 - Bernhard Rosenkr?nzer <bero@lindev.ch> 9.2.3-1
+ Revision: 6db6918
- Without tfloat -- txc_dxtn isn't in yet
2013-11-14 - Bernhard Rosenkr?nzer <bero@lindev.ch> 9.2.3-1
+ Revision: aee547e
- Build bootstrap version
2013-11-14 - Bernhard Rosenkr?nzer <bero@lindev.ch> 9.2.3-1
+ Revision: ba7b464
- 9.2.3
2013-10-20 - Bernhard Rosenkr?nzer <bero@lindev.ch> 9.2.2-1
+ Revision: 96fcbb5
- 9.2.2
2013-10-06 - Bernhard Rosenkr?nzer <bernhard.rosenkranzer@linaro.org> 9.2.1-1
+ Revision: c4ee1b9
- Update to 9.2.1, it may help fixing the bootup crash
2013-08-30 - Alexander Khryukin <alexander@mezon.ru> 9.2.0-3
+ Revision: 5d29106
- disable bootstrap
2013-08-30 - Alexander Khryukin <alexander@mezon.ru> 9.2.0-2
+ Revision: e8e794f
- freedreno fix

See Also

Package Description
libglapi-devel-9.2.3-4-omv2013.0.i586.rpm Development files for glapi libs
libglapi0-9.2.3-4-omv2013.0.i586.rpm Files for mesa (glapi libs)
libglesv1-devel-9.2.3-4-omv2013.0.i586.rpm Development files for glesv1 libs
libglesv1_1-9.2.3-4-omv2013.0.i586.rpm Files for Mesa (glesv1 libs)
libglesv2-devel-9.2.3-4-omv2013.0.i586.rpm Development files for glesv2 libs
libglesv2_2-9.2.3-4-omv2013.0.i586.rpm Files for Mesa (glesv2 libs)
libglesv3-devel-9.2.3-4-omv2013.0.i586.rpm Development files for glesv3 libs
libgnutls-devel-3.2.12.1-0.1-omv2013.0.i586.rpm Development files for gnutls
libgnutls-openssl27-3.2.12.1-0.1-omv2013.0.i586.rpm Library providing a secure layer (SSL)
libgnutls-xssl0-3.2.12.1-0.1-omv2013.0.i586.rpm Library providing a secure layer (SSL)
libgnutls28-3.2.12.1-0.1-omv2013.0.i586.rpm Library providing a secure layer (SSL)
libgnutlsxx28-3.2.12.1-0.1-omv2013.0.i586.rpm Library providing a secure layer (SSL)
libgssapi_krb5_2-1.10.7-1-omv2013.0.i586.rpm The shared library used by Kerberos 5 - gssapi_krb5
libgssrpc4-1.10.7-1-omv2013.0.i586.rpm The shared library used by Kerberos 5 - gssrpc
libgudev-gir1.0-208-8-omv2013.0.i586.rpm GObject Introspection interface library for gudev
Advertisement
Advertisement